Advisory for Apple Security Update

  • NIC-CERT/2022-10/435
  • Date: 2022-10-12
  • CVE ID: CVE-2022-22658
  • Severity: Critical
  1. Description:
    Vulnerabilities have been found in apple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.
  2. Security Issues Fixed:
    Apple has released security updates for vulnerabilities in iPhone8 or later.
  3. Affected Versions, CVEs, and Solution:

Affected Products

Updates

Impact

iPhone 8 and later

CVE-2022-22658

Processing a maliciously crafted email message may lead to a denial-of-service.

Users are advised to update their affected Apple installation to the latest version, as given below: -

https://support.apple.com/en-us/HT201222

  1. References:

https://support.apple.com/en-us/HT201222